Tf2 validating 100 stuck

posted by | Leave a comment

I have observed a strange problem with Team Fortress 2 on Ubuntu 16.04.

Note This does not seem to affect the single player mode, only multiplayer.

(like cod4 modern warfare to me, just check existing files, nothing downloaded.) its working for mecan we get a admin or something to reply, steam support pretty much is god-damn useless saying we don't support it go to the goddamn forums, it's been over a month now and absolutely NO ONE has replied from the dev team.

No changing a speed won't help, neither abunch of stupid basic troubleshooting techniques that everyones tried for the millionth time.

I did see some shader errors in the console when I ran it from there, might be related. v=Fcrk74ll5XY Update to the update: I changed my driver version in the gist of my system info, as it was incorrect at the time this bug occurred.

My system information: https://gist.github.com/Electric Triangle/6708900 Others with the same issue: https://steamcommunity.com/app/440/discussions/0/616189742701871392/ Unless this issue also cropped up for you after the last update, it's not the same one.

tf2 validating 100 stuck-2tf2 validating 100 stuck-87tf2 validating 100 stuck-66

Sometimes my game gets stuck with very low frame rates.I recently restored my computer back to factory settings (clean os) after screwing it up, but I kept source 2007 shared materials.gcf, source 2007 shared models.gcf, source 2007 shared sounds.gcf, source materials.gcf, source models.gcf, source sounds.gcf, team fortress 2 client content.gfcf, team fortress 2 content.gcf, and team fortress 2 on a 16 gb flash drive, so I could just verify integrity of local cache and not have to redownload 13 gb of stuff.I've done this before on moving from windows - ubuntu, but it's been stuck at 100% verification for 4 or 5 hours - validating Steam cache files 0 out of 1, validating Team Fortress 2 file 1 out of 1.What I find strange about this is that this can happen after I have been playing for a few minutes. Also the "sound gets messed up" when in low fps mode - this is another way to tell something went wrong.My Nvidia profile is set to "prefer maximum performance".

Leave a Reply

brian porzio dating in the dark